Auteur Sujet: ANOMALIE??  (Lu 422 fois)

bellino2

  • Jr. Member
  • **
  • Messages: 400
    • E-mail
ANOMALIE??
« le: mars 27, 2016, 21:11:31 pm »
Bonsoir
je vais a calcul d'une enceinte bass reflex, y mets l'audax 210g6, puis calcul du filtre avec pour tweeter le d260 esotec
12db/lr a 2828hz
puis affichage des courbes celle du tweeter a sa place on voit bien la courbe a-6db a 2828hz
mais le hm 210g6 a une courbe assez curieuse,j est a 0db a 500hz , remonte progressivement a +1db a v2000hz, croise celle du tweeter a 6000hz a-2db pour finir a 11000hz a-6db
la je ne comprends plus
sur le coup je pensais a un bug de l'ordi, mais j'ai un portable au sous sol qui me sort la meme chose
y a t'il eu un changement? si oui j'aimerais comprendre
merci
bellino2


Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 4474
    • E-mail
Re : ANOMALIE??
« Réponse #1 le: mars 28, 2016, 13:59:27 pm »
Bonjour

Le simulateur JMLC a actuellement un problème avec la voie SUB.
C'est le même qui est utilisé pour les filtres.

Cordialement, Dominique

bellino2

  • Jr. Member
  • **
  • Messages: 400
    • E-mail
Re : ANOMALIE??
« Réponse #2 le: mars 28, 2016, 14:38:21 pm »
bonjour
merci Dominique, j'avais pensé a un bug
cordialement
bellino2

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 4474
    • E-mail
Re : ANOMALIE??
« Réponse #3 le: février 23, 2017, 18:26:20 pm »
Bonjour

Je viens de remettre en ligne une ancienne version du simulateur JMLC, version qui n'a pas le bug.

Cordialement, Dominique.