Auteur Sujet: Push pull sur PEL M2  (Lu 1834 fois)

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Push pull sur PEL M2
« Réponse #15 le: février 22, 2019, 11:25:27 am »
Bonjour,
Très bien, alors je vais procéder comme cela après avoir fait le point sur les composants nécessaires.
Je vous tiens au courant de l’avancée des travaux.
Merci

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Re : Push pull sur PEL M2
« Réponse #16 le: février 22, 2019, 12:05:08 pm »
Bonjour

Mettez la 2eme bobines du 7C04DBE avec 8 mH en série.
Et advienne que pourra !!!

Cordialement, Dominique

Rebonjour, est-ce que celle ci suffit?
https://www.toutlehautparleur.com/mundorf-l71-8-2-mh.html

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 7517
    • E-mail
Re : Push pull sur PEL M2
« Réponse #17 le: février 22, 2019, 16:36:53 pm »
Bonjour

Non la self ne convient pas, elle est avec du fil de 0.71 mm de diamètre et avec une résistance interne de 3.05 Ohms
Une self dans la série L140, ou une self sur noyau métallique serait moins résistive.

Cordialement, Dominique

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Push pull sur PEL M2
« Réponse #18 le: février 22, 2019, 20:11:51 pm »

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 7517
    • E-mail
Re : Push pull sur PEL M2
« Réponse #19 le: février 22, 2019, 21:05:23 pm »
Oui, cette self sur noyau métallique (sur fer) convient.

Cordialement, Dominique

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Push pull sur PEL M2
« Réponse #20 le: février 23, 2019, 16:57:47 pm »
Bonjour,
J'imagine que pour les autres selfs je peux aussi prendre des Selfs sur noyau métallique ?

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 7517
    • E-mail
Re : Push pull sur PEL M2
« Réponse #21 le: février 23, 2019, 17:40:50 pm »
Bonjour

Oui bien sur.
Les selfs sur noyau métallique ont mauvaise presse, mais si elles sont bien dimensionnées il n'y a pas de problème.

Cordialement, Dominique

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Push pull sur PEL M2
« Réponse #22 le: mars 09, 2019, 11:24:52 am »
Bonjour,
J'ai fini la restauration, à l'écoute je trouve ça pas mal, L'image sonore est large, les graves sont profonds ,se tiennent bien et ne bavent pas mais pour ça ont besoin d'un coup de pouce de l'ampli avec un loudness (je crois que c'est+8dB à 100Hz sur mon L-235 luxman), je pense donc qu'il va falloir atténuer un peu plus le tweeter en augmentant la taille de R4.
Merci beaucoup pour votre aide
Cordialement

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Push pull sur PEL M2
« Réponse #23 le: mars 11, 2019, 12:50:02 pm »
Bonjour,
Après réflexion, j'ai un doute sur la correction du problème par une simple atténuation du tweeter. Je viens de me servir d'un RTA sur mon télephone (  :s alors je sais bien que ce n'est pas un micro d'analyse) avec un bruit blanc et après avoir débranché tour à tour le grave et le tweeter je constate une bosse de 4dB sur le grave entre 1,2kHz et 4 kHz correspondant à la courbe du 7c02 annoncé par le constructeur. Je pense que la frequence de coupure du grave est trop haute et mériterait d'etre rabaissée aux allentours de 1,5 kHz à 2kHz toujours à 12dB/octave. Quand à l'atténuation du tweeter -4dB me parait pas volée.

luiscrepy

  • Sr. Member
  • ****
  • Messages: 1220
    • mon installation hifi
    • E-mail
Re : Push pull sur PEL M2
« Réponse #24 le: mars 11, 2019, 14:14:25 pm »
Le TW025AO n'est pas vraiment conçu pour être filtré en-dessous de 2500 Hz

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 7517
    • E-mail
Re : Push pull sur PEL M2
« Réponse #25 le: mars 11, 2019, 18:31:11 pm »
Bonjour

Lorsqu'un haut-parleur de grave-médium a une remontée dans le médium, il faut le filtrer plus tôt en fréquence pour obtenir la coupure à la fréquence voulue avec une réponse droite.
Dans ce cas les hypothèses de calculs ne marchent plus.
Il faut être pragmatique et essayer.

Vous pouvez avoir un filtre sur le grave-médium qui filtre à 1500 Hz, pour obtenir une coupure en pratique à 3500 Hz, et un tweeter filtré à 3500 Hz.
C'est là que la mise au point à l'écoute prend son intérêt.

Cordialement, Dominique

OH

  • Jr. Member
  • **
  • Messages: 409
    • E-mail
Re : Push pull sur PEL M2
« Réponse #26 le: mars 11, 2019, 19:59:36 pm »
Bonjour,

Attention un bruit blanc a une pente de +3dB/octave de 20 à 20kHz ! C'est inexploitable pour évaluer la coupure effective d'un filtre.

Il vous faut un bruit rose: 0dB de 20 à 20kHz.

Il n'est pas rare de devoir modifier la valeur de la self, et du condo en filtrage deuxième ordre, pour atteindre la coupure du grave à la fréquence désirée. Avec un filtre à 6dB/oct. c'est même quasiment toujours le cas (1,5mH nécessaire quand la simulation vous dit que 0,56mH est suffisant!).

Comme l'indique Dominique, cela ne pose pas de problème puisque le raccordement grave/aigu se fera bien à la fréquence prévu au départ. Cependant, la résistance série de la self a une importance non nul sur les paramètres du HP et donc sur le volume de la charge (l'enceinte). Si une self plus grosse doit être utilisée, il faut veiller à ce que sa résistance série soit la plus proche possible de celle qui était montée à l'origine pour vos enceintes.

Cordialement
Olivier

moetbus

  • Newbie
  • *
  • Messages: 15
    • E-mail
Re : Push pull sur PEL M2
« Réponse #27 le: mars 13, 2019, 19:30:11 pm »
Bonsoir,
J'ai revu cet après midi le filtrage, j'ai commencé par atténuer le tweeter de 5,4dB . Ca n'a pas résolu mon problème dans les graves car il y avait un souci de HP hors phase en effet une bobine sur deux sur les 7C04DBE étaient branchées à l'envers, cela explique déjà le manque de grave observé à la première écoute. Je m'en suis rendu compte en mettant l'ampli en mono (comme l'explique Dominique dans son chapitre mise au point) pas de grave le bouton de balance au centre, et j'en retrouve en passant d'un coté à l'autre.
Une fois ce problème réglé j'ai utilisé un soft connu en sono SMAART pour calibrer les systèmes de diffusion, une carte son et un micro statique Shure SM81 (beaucoup mieux que mon téléphone). J'ai donc utilisé le RTA du soft pour essayé de retrouver la fréquence de coupure souhaitée en mesurant la réponse du grave de l'enceinte gauche après avoir rajouté un condensateur en // sur le filtre du grave et petit à petit arriver à un passe bas coupé à 1360Hz ( j'aurais bien aimé descendre encore un peu mais je n'avais plus de condo...) et un raccord à 3260Hz environ (je joint le relevé du RTA).
Après avoir bricolé l'enceinte gauche j'ai corrigé la droite , et là! surprise! beaucoup de trés grave autour de 40hz qui je crois être la fréquence d'accord de l'évent. je vais me passer quelques CD pour voir si j'arrive à m'y faire. Mais voila une bonne chose de faite et cela me parait déjà fort satisfaisant.