Auteur Sujet: Sub Yamaha YST SW 320  (Lu 262 fois)

seb

  • Newbie
  • *
  • Messages: 13
Sub Yamaha YST SW 320
« le: décembre 24, 2018, 11:36:39 am »
Bonjour,
J'ai depuis de nombreuses années un caisson Yamaha le YST SW 320. Il fonctionne(ait) sur mon système HC. Mais depuis un moment plus rien. J'ai bien la mise sous tension, la petite LED est allumée, mais quid du son.
Même pas un petit souffle si je pousse le volume.
J'ai ouvert mais rien de semble grillé en apparence. Mes connaissance électronique sont assez sommaires.
Si une bonne âme avait une piste à explorer... Merci par avance et Joyeux Noël .
Seb
Quelqu'un m'a dit hier que je vivais dans un monde de chimères. J'ai failli tomber de mon dragon

dexter59

  • Sr. Member
  • ****
  • Messages: 1193
    • E-mail
Re : Sub Yamaha YST SW 320
« Réponse #1 le: décembre 24, 2018, 11:42:31 am »
Bonjour, je n'y connais pas forcément grand chose mais vérifiez tout vos câbles branchés sur ce caisson. Rca, cable Hp etc.

J'ai cru un temps que mon DCX était mort, c'était simplement la prise secteur qui s'était  légèrement enlevée, et évidement c'était pas visible tant que j'ai pas mit la main dessus !

seb

  • Newbie
  • *
  • Messages: 13
Re : Sub Yamaha YST SW 320
« Réponse #2 le: décembre 24, 2018, 12:06:21 pm »
Merci tout est branché et.... rien :(
Seb
Quelqu'un m'a dit hier que je vivais dans un monde de chimères. J'ai failli tomber de mon dragon

etsimonogn

  • Full Member
  • ***
  • Messages: 899
    • E-mail
Re : Sub Yamaha YST SW 320
« Réponse #3 le: décembre 24, 2018, 12:21:14 pm »
Bonjour
Bonjour,
J'ai depuis de nombreuses années un caisson Yamaha le YST SW 320. Il fonctionne(ait) sur mon système HC. Mais depuis un moment plus rien. J'ai bien la mise sous tension, la petite LED est allumée, mais quid du son.
Même pas un petit souffle si je pousse le volume.
J'ai ouvert mais rien de semble grillé en apparence. Mes connaissance électronique sont assez sommaires.
Si une bonne âme avait une piste à explorer... Merci par avance et Joyeux Noël .
Seb
Il y a des pièces d'usure naturelle souvent oubliées, les fusibles. Le conducteur à chaque on/off lâche des atomes de métal. 
Siméon 

Borak

  • Full Member
  • ***
  • Messages: 639
Re : Sub Yamaha YST SW 320
« Réponse #4 le: décembre 24, 2018, 14:09:54 pm »
Et ca peut être une bête soudure qui a lachée à force d'être chauffée. On peut les repérer en les regardant toutes, s'il y a une sorte de petit cercle qui entoure la soudure autour de la patte du composant.
Et une soudure ça se répare facile.

dexter59

  • Sr. Member
  • ****
  • Messages: 1193
    • E-mail
Re : Sub Yamaha YST SW 320
« Réponse #5 le: décembre 25, 2018, 16:56:59 pm »
Ou encore un câble pincé qui fait faux contact aussi.