Auteur Sujet: Bonjour à tous  (Lu 368 fois)

deftom

  • Newbie
  • *
  • Messages: 6
    • E-mail
Bonjour à tous
« le: mars 02, 2018, 07:48:31 am »

Boujour à tous,

Après plusieurs années à parcourir le site de Dominique, à suivre le forum de près ou de loin et à suivre les nouveaux articles, je me décide enfin à me présenter.

Il est vrai que depuis toujours j'ai été passionné de hifi. Je me rappelle de mes oncles qui avaient chacun leur paire d'elipson 4240 couplés à des amplis SANSUI. J'étais bien trop jeune pour me rappeler de l'effet que ça produisait mais toujours est-il que j'ai gardé cette passion depuis.

Après avoir navigué avec des petites enceintes de différentes marques, je me suis lancé dans la fabrication de mes propres enceintes. Je dis bien fabrication car la conception est autrement plus technique.

Pour se faire, je me suis dégoté une paire de haut parleur Siare (TWZ + 19 TSP + 31 TE). N'ayant pas trouvé de filtre F1000, c'est la maison du HP qui me les a conçu. Il s'agit donc de filtre à 12B / Octave avec une coupure à 400 et une autre à 2500.

Vous trouverez plus en détail la fabrication de ces dernières sur ce lien http://cabasse.vraiforum.com/t4930-Enceintes-diy-Siare-Audax.htm.

Une fois celle-ci fabriquéé... manquait plus que la source/amplification. Et la idem, j'ai essayé plusieurs amplif, notamment le FX-AUDIO-DC que j'ai vite abandonné. Je me suis alors tourné vers le Atoll in 100 se.

Au fur et à mesure que je m'équipais, j'en profitais pour lire les différent articles et point de vue.... notamment sur la définition de base de l'Audiophilie... qui il faut bien l'avouer peut s'approcher parfois de "l"idophilie" chez certains revendeurs/amateurs. Entendre qu'un son est doux, soyeux, qu'il a du mordant, qu'il est chaud etc etc etc... m'a toujours laissé dubitatif.

Je préfère largement l'approche proposé par ce site.

Toujours est-il qu'entre temps j'ai déménagé. La pièce d'écoute a donc radicalement changé. L'atoll ne tenait plus la route dans le sens ou il y avait trop d'aïgue/médium et pas assez de basses.

J'ai donc ressorti le FX-AUDIO, que j'ai cette fois-ci branché en USB avec foobar-aso4all etc etc etc. Ce qui m'a décidé c'est l'article sur l'approche sans mesure. J'aime procédé de façon incrémentale, cela permet de mieux appréhender la difficulté.

Pour l'instant, j'ai simplement ajouté une coupure haute à 19000 hz et une coupure basse à 35hz (avec qts faible) ainsi que des LR 24 à 400 et 2500 hz... Et là... magie!!

Je met une chançon des pink floyd... j'avais l'impression d'être au concert.

Malheureusement, le plaisir n'a été que de court durée. Un bug informatique m'envoie un bruit blanc d'une intensité franchement désagréable voir dangereux pour mes oreilles et pour mon système. Il faut que je règle ça avant de continuer mes expérimentations...

Bonne journée :)


Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 6061
    • E-mail
Re : Bonjour à tous
« Réponse #1 le: mars 02, 2018, 17:38:49 pm »
Bonjour

J'ai utilisé la configuration indiqué 6 mois sans le moindre soucis.
Sur un autre forum un internaute parlait d'un bruit rose, vous d'un bruit blanc, voilà qui commence à m’inquiéter.
Quand un seul internaute en parle, l'erreur est possible (évidente ?), quand ce sont deux internautes, c'est préoccupant.
Avez vous essayé sans ASIO, en Kermel Streaming, si vous avez toujours le bruit blanc ?

Cordialement, Dominique.

deftom

  • Newbie
  • *
  • Messages: 6
    • E-mail
Re : Bonjour à tous
« Réponse #2 le: mars 02, 2018, 17:42:35 pm »
Bonjour Dominique,

Je corrige, il s'agit d'un bruit rose en effet. Et tout semble pointer en direction de asio4ALL.

Malheureusement, quand on l'enlève... la qualité sonore part avec.... Il va falloir que je trouve une solution pour le réintégrer

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 6061
    • E-mail
Re : Bonjour à tous
« Réponse #3 le: mars 02, 2018, 17:46:30 pm »
Deux internautes, deux constats identiques...
Je retire le passage dans mon chapitre.

J'utilise mon FX-AUDIO derrière une RME DIGIFACE USB.
Liaison RME vers PC en USB, configuration ASIO, driver fourni.
Liaison RME vers FX-AUDIO en optique.
Mais c'est 400 € de plus...

Cordialement, Dominique

deftom

  • Newbie
  • *
  • Messages: 6
    • E-mail
Re : Bonjour à tous
« Réponse #4 le: mars 02, 2018, 17:59:11 pm »
Hum,

Je vais fouiller sur le net voir si je ne trouve pas une solution de contournement... parce que 400€ pour corriger un bug.... c'est dommage je trouve

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 6061
    • E-mail
Re : Bonjour à tous
« Réponse #5 le: mars 02, 2018, 19:27:02 pm »
Pour moi le but de la RME n'était pas de contourner un bug, mais d'avoir des entrées et sorties optique supplémentaires.
La qualité d'écoute est supérieure avec la RME qu'avec la config avec ASIO4ALL (quand elle marche).
Avez vous désactivé la carte son interne du PC ?

Cordialement, Dominique

deftom

  • Newbie
  • *
  • Messages: 6
    • E-mail
Re : Bonjour à tous
« Réponse #6 le: mars 02, 2018, 20:48:34 pm »
OK pour la RME.

Il me semble l'avoir désactivé. Je referai des tests demain.

Parallèlement, j'ai écrit au support d'asio4All voir si ils proposent des solutions.

Je vous tient au courant (et je médite l'achat de la RME).

Bonne soirée.

deftom

  • Newbie
  • *
  • Messages: 6
    • E-mail
Re : Bonjour à tous
« Réponse #7 le: mars 06, 2018, 09:24:26 am »
Bonjour,

Je reviens sur ce sujet après l'avoir creusé un peu plus.

J'ai essayé divers options comme désactiver la carte son et jouer sur les réglages dans ASIO, rien n'y fait.

Le bug apparaît quand je change "trop vite" de chanson ou que je navigue dedans. Il est d'autant plus présent si l’album que l'on écoute est sur un seul fichier plutôt que découpé.

Je pense qu'il y a un problème de gestion mémoire qui entraîne se souffle infâme.

J'attends des nouvelles d'ASIO concernant ce problème.

Toujours est-il qu'hier soir j'ai quand même pu écouter la musique. Avec ma copine, nous avons fait un test comparatif sur une chanson de pink floyd (Mother) en flac avec le fichier de correction et la musique sur Deezer.

Sur Deezer, la voie est trop en avant, on perd du détail, et il y a de la distorsion dans les aiguës. Sur foobar, la scène sonore est beaucoup plus large et tous semble à sa place.

Bref, un sentiment de satisfaction :).

Bien sûr, pour être strictement rigoureux, il aurait fallu faire un test en double aveugle...

Bonne journée

Tonipe

  • Administrator
  • Hero Member
  • *****
  • Messages: 6061
    • E-mail
Re : Bonjour à tous
« Réponse #8 le: mars 06, 2018, 18:11:46 pm »
Bonjour

Il est possible de régler la taille des buffers aussi bien dans Foobar que ASIO4ALL.
Vous êtes avec des valeurs, faible, élevée, ou par défaut ?
J'étais réglé avec des valeurs faibles, que je remontais progressivement jusqu'à ne plus avoir d'interruption.
Il faut plusieurs jours pour trouver le bon réglage, en augmentant peu à peu.

Cordialement, Dominique

deftom

  • Newbie
  • *
  • Messages: 6
    • E-mail
Re : Bonjour à tous
« Réponse #9 le: mars 13, 2018, 10:32:52 am »
Bonjour,

Après plusieurs essais, la latence ne joue absolument pas sur le bug. Je suis donc prudent quand je change de chanson.